Applicaiton Impersonation

first post: aletikreddy wrote: Hi,I need to access live edu users emails via web part using a prox...

latest post: ahalem wrote: Here are the instructions http://help.outlook.com/en-us/140/cc95...

Use sso with folder sharing. Skydrive.

first post: Tyomni wrote: Hi all. I need help, I am in hopeless situation and as I am green ...

How to disable links on the webpart

first post: dave1000 wrote: We're trying to publish the SSO webpart with only mail and skydrive...

latest post: dave1000 wrote: I've been investigating this further, searching through LiveEduPart...

Live@Edu Service Update

first post: awatkins1 wrote: Hi,I assume that this webpart will stop working when Microsoft roll...

latest post: joshmartell wrote: Adam,I've been stuck in the same boat since MS made the announcemen...

Getting email count using SSO

first post: coldnebraskablue wrote: Hi all,We currently use the Live@edu service for our students, logg...

Webpart doesn't work

first post: antonmamichev wrote: We've installed webpart according to instruction, but it won't appe...

latest post: StijnKuppens wrote: We are facing a strange new problem lately...Everybody can login to...

SSO Console start service error

first post: chongmc wrote: Hi, I have successfully installed the server and deployed the webpa...

SSO App certificate expired.

first post: caladin wrote: Hi all,My certificate expired a while back, and I requested a new ...

latest post: Towlesd wrote: I've written a additional Install instructions http://www.christowl...

Installation on two Web Front End servers

first post: AldoMar wrote: Do I need to run the installer on both WFE servers?

double logon

first post: andres_ruiz wrote: I download and installed the SSOPortal IIS application and integrat...